TypeDoc incorrectly omits second parameter of callback for SceneOptimizerOptions.addCustomOptimization

Working with the Scene Optimizer, I was having a bit of trouble with how to get a reference to the optimizer from within the apply code. The reason was simple - I didn’t know about the second callback parameter!

The screenshot shows just the scene parameter for the callback, but the opt is definitely there - see this PG to observe it in action.

Yep! good catch :slight_smile:
Will fix that right now


Just checking @Deltakosh is the fix merged?

Yes ma’am!