Unable to fully build recent source code - Firefox issue

Hello!
Can anyone help me with this error while building freshly cloned alpha-59? I’ve Firefox Developer Edition installed only but I never use it. Does it need the classic Firefox Browser?

Thank you!

1 Like

Yes it does, that was the issue.

4 Likes