Unity Exporter package console errors

What’s the trick to getting the Unity Exporter working in Unity? I’m using Unity 2022.3.8 LTS and the recently updated Unity Exporter and getting 240+ console errors. Are there some dependencies that I need to install first?

cc @MackeyK24

I think it would help if you dump the errors you are seeing.

1 Like