Targeting Imported GLTF's properties

How can I hide and show a model imported in as a GLTF? I tried to use ImportMesh and set isVisible to false, but the model still shows up. I tried setting visibility to 0, or .3, but the model still shows up normal.

Hello and welcome:)

Please make sure that you are hidden the correct mesh :slight_smile: You may have multiple meshes in your gltf
A good option is to call to make sure you can see the real hierarchy

1 Like

Dave, this actually did help figure out how to target the correct mesh! Much appreciated!