Babylonjs Issue: Cannot read property 'scenes' of null

Hi, I ve been working in the Playground for sometime and decided, to download the Script, but when i tried to open it, i had a blank Page.
And this Error:

babylon.js:16 Uncaught TypeError: Cannot read property ‘scenes’ of null
at new t (babylon.js:16)

it seems the problem is in the babylon.js file or my PC, i also tried to download other examples but no luck everyone had the same Problem.
On the other hand i got an older projekt, which is running without any problems.

Hope somebody can help me, thank you.

would it be possible to reproduce this somehow? or maybe get a stacktrace?

A quick search shows that most .scenes references are from the engine. Are you sure you are creating the engine correctly?

Hi thank you, i tried different projects.
I even went into the babylon.js-playground examples (for example : https://www.babylonjs-playground.com/#QYFDDP#1)

–> Press on the download Button to download the source code (the index.html)
–> unzipped the folder and tried to open the index.html, but always get the same results and the same error.
Dont know if the images can help

Gotcha! I’ll fix that asap (will be live in a hour or so)

thanks a ton!

thank you very much :smiley: