Failed Tests in NPM build

Just like the title says, when I run an npm build test #34 The car, #40 SpaceDeK, #51 > LOD,#53> Self shadowing, #54> Advanced shadows and a few others fail

I also got “Socket Hangups” on 47> Fresnel
and it never resolved it looks like.

Is that supposed to be happening, or is that localized?

Firefox 69.0.0 (Windows 10.0.0): Executed 116 of 127 (8 FAILED) (0 secs / 12 mins 34.492 secs)

maybe I need to update firefox?

this does not look very promising:

Firefox 69.0.0 (Windows 10.0.0): Executed 127 of 127 (9 FAILED) (16 mins 15.749 secs / 16 mins 14.37 secs)
[09:55:18] 'tests-validation-virtualscreen' errored after 17 min
[09:55:18] Error: 1
    at formatError (C:\Users\pryme\AppData\Roaming\npm\node_modules\gulp\node_modules\gulp-cli\lib\versioned\^4.0.0\format-error.js:21:10)
    at Gulp.<anonymous> (C:\Users\pryme\AppData\Roaming\npm\node_modules\gulp\node_modules\gulp-cli\lib\versioned\^4.0.0\log\events.js:33:15)
    at emitOne (events.js:121:20)
    at Gulp.emit (events.js:211:7)
    at Object.error (F:\gitHUB\Babylon.js\node_modules\undertaker\lib\helpers\createExtensions.js:61:10)
    at handler (F:\gitHUB\Babylon.js\node_modules\now-and-later\lib\mapSeries.js:47:14)
    at f (F:\gitHUB\Babylon.js\node_modules\once\once.js:25:25)
    at f (F:\gitHUB\Babylon.js\node_modules\once\once.js:25:25)
    at tryCatch (F:\gitHUB\Babylon.js\node_modules\async-done\index.js:24:15)
    at done (F:\gitHUB\Babylon.js\node_modules\async-done\index.js:40:12)
    at removeAllListeners (F:\gitHUB\Babylon.js\node_modules\karma\lib\server.js:370:9)
    at webServer.close (F:\gitHUB\Babylon.js\node_modules\karma\lib\server.js:381:13)
    at Server.close (net.js:1608:9)
    at Object.onceWrapper (events.js:313:30)
    at emitNone (events.js:111:20)
    at Server.emit (events.js:208:7)
[09:55:18] 'tests-all' errored after 25 min
[09:55:18] 'default' errored after 44 min
npm ERR! errno 1
npm ERR! babylonjs@0.0.0 build: `gulp --max-old-space-size=8192 --tsLintFix`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the babylonjs@0.0.0 build script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\pryme\AppData\Roaming\npm-cache\_logs\2019-10-30T16_55_18_575Z-debug.log

should it be saying ‘(master -> origin) (babylonjs@0.0.0)’ version 0.0.0?

I feel like there is something wrong but I need the error for each failing test

how do I get those for you?

They should be in the log when the test is actually failing

Turned out this was part of the problems I was having with my command line on my PC.

Everything is good to go when I tried on my laptop, so I can safely this was localized to my client.