Is Zoom Feature Broken?

Downloading this code from playground, zoom doesn’t work. I don’t see errors.
Is it broken, or using deprecated method, or a bug?

same here:

Do you mean that these examples are working in Playground (at least I think they work for me) and not working after you download an example and open it at localhost?

Yes, that is what I mean. I tried playground using older-build which is similar to my server version.
Here’s the link to my build:

your scene is unknown
The scene may not have been declared or you may have called the wrong scene.

zoom works for me on both locally after download. I am not sure how to repro ?

1 Like

It’s weird because i pulled several raw versions of the same example scene from the playground, and none worked with zoom.

But then, I merged the scene with another program and it started working (?) so, I think it’s my version of Babylon on my server, but also the format of code in the example. However, it’s working now so Thank you!

1 Like