PostProcesses error in WebGL1.0

PostProcesses error , when I update Babylon4.1.0 Beta16 and use BlackAndWhitePostProcess and colorGradingTexture. My webgl version is 1.0.

https://www.babylonjs-playground.com/#FBH4J7#30

[.WebGL-000000000F671F40] GL_INVALID_OPERATION: The texture is a non-power-of-two texture.

Pinging @sebavan

Yup sounds pretty bad, I will fix it ASAP.

1 Like

will be in next nightly :slight_smile:

Thank you! Iā€™m heavy babylon user :grinning:

2 Likes