Babylon file export error in blender 4.1

I’m trying to export a scene to a babylon file in blender 4.1 and I’m getting the following error.


Could it be a compatible blender version issue?

The exporter I used is v3.3.2
The import is a .fbx file downloaded from maximo with T-pose xbot with options as shown below.

Correct, The plugin is set for 3.9 as the latest version.

1 Like