Install Blender exporter failed in blender 3.3.2

When I want to use blender exporter in blender 3.3.2, after install Blender2Babylon-3.3x, the log show install success.


But I can’t find the exporter in add-on list.

ping @JCPalmer

The first screen shot is unrecognizable. You clicked “Install…” on the Add-ons section of Preferences right? Try again.

If it is still not in the list. Check Blender System Console for an error. You get that window from Menu
“Window”->“Toggle System Console”

1.Console shows Module installed. But I can’t find the exporter in add-on list.




2.The last version of blender exporter is Blender2Babylon-3.3x.zip. Does this exporter can be used in blender3.6 LTS?

@JCPalmer

The latest I have been using 3.5, but beginning to think about changing to Blender 4.0. I have successfully installed on Blender 4.0 (It just errors due to changes in Principled Material node).

Doubt anything changed in between 3.5 & 4.0 install wise. What does the console actually say?

Also, do see a babylon_js directory in

UserName->AppData->Roaming->Blender Foundation->Blender->3.6>scripts->addons ?

If not, you could worst case expand the zip, which expands to a babylon_js directory, and copy it to above. This is essentially what the install button does.

I cannot reproduce, so I can not be of much further help.

1 Like

In UserName->AppData->Roaming->Blender Foundation->Blender->3.6>scripts->addons I can only see zip file.

I tried expand the zip but failed.
Finally I redownload the BlenderExporter, the exporter can be install successly.