In large-scale scenes, the camera moves very slowly

hello all:
I have a large-scale model with a file size of 200MB and an area of 2 square kilometers. The camera moves very slowly in this scene . How do I set it ?

The questions are as follows:

There’s multiple settings you can tweak, based on which type of movement you need to accelerate and what type of camera you’re using. Examples for ArcRotateCamera:

Unfortunately the API documentation isn’t always clear on what these settings control, but with some trial and error you can likely figure out which one to tweak for your use case.


Thanks @rdw1 your answer! My problem has been solved. Among these options, set panningsensitivity is appropriate.