Support for .cube luts?

Hello,

I tried colorgrading with a .cube file but I only got a black screen.
Do the pipeline works with those files? 3dl only?

Thanks

I have a part of my answer: the code says “currently only supporting 3dl”…

2 Likes

If you have a .cube parser, it might be an awesome contribution :slight_smile: