Video transparency issue

I’m trying to get transparency to work with videos. It seems to work most of the time in a PG, but was able to repro an issue I’m seeing when trying to do this on our solution. Here is a PG with the issue:


  1. Load the PG. Wait a second or two and the video should start playing.
  2. Notice how the transparency seems to be working fine.
  3. Press the “Save” button at the top of the PG to save a copy of the PG.
  4. Press OK on the dialog
  5. The transparency no longer works correctly. It leaves lots of traces of previous frames behind:

It does work for me. Maybe try to clear the cache of your browser?

Tried that, it still repros for me. It was interesting because it was working for me yesterday, but then today it started happening. Closing the browser tab and re-loading fixed it for a bit. But now I was just able to get it to happen again.

What browser are you using ? it might be a specific browser/driver issue here

It’s happened to me on both Edgium (82.0.432.3) & Chrome (80.0.3987.122). While I was gathering the Chrome version, it updated to 80.0.3987.132. Still repro’d.

I’ll try updating my video drivers.

This is so strange as it looks like the clear command is not happening in your case. I can not even understand how this would happen :frowning:

Let s take it offline to see the repro on your machine :wink:

If others are experiencing the same issue, we are trying to check with the WebGL teams as it looks like it might be a browser issue :frowning:

We ll keep you posted.