Create Screenshot Using Render Target broken since 5.0 (using alpha 35)

CreateScreenshotUsingRenderTarget seems to be working in the playground, but for me it doesn’t return to callback anymore and leaves the engine in a more pixelated and otherwise non-functioning state. Async verison also doesn’t return.

This is not an important feature for me, so I can’t spare the time right now to dive into it. I just wanted to let you know.

edit: this one I found where it works (don’t understand why it downloads though). I tried with the same parameters and still doesn’t work.

Unfortunately it is impossible to troubleshoot without a repro :frowning: Do you see any error in the console ? or anything that could help us address the issue ?

no, nothing in the console. All I can say is I’m really not doing anything special with the engine as far as I know.
Sorry that I can’t be of more help at this time :slight_smile: at some point I will have to make a very stripped down version of my code to reproduce issues, because the translation to the playground is not feasible.

1 Like

no rush, thanks a lot