GPUParticle cannot be displayed in scene with WaterMaterial
Can only see shadows Can’t see GPUParticles

They are there, but they are quite small :slight_smile:

thanks for replying so fast, This looks like the reflection of the particle.

The water material must be disabled to see the particles themselves.

It’s a bug with GPU particle systems (CPU systems are ok).

This PR will fix the problem:


thanks a lot!