Gui container clipChildren not working?

Hi,
Feel like I may be missing something but I can’t turn off clipChildren for gui containers.
Setting clipChildren to false doesn’t seem to turn off clipping.
[Playground example]
https://www.babylonjs-playground.com/#LBF8S2#10

What am I doing wrong, or is this a bug?
Thanks for any advice!

You need to turn off bot clipChildren and clipContent:
https://www.babylonjs-playground.com/#LBF8S2#11

Ahhh… Probably should have looked more closely at the docs before posting. In any case, thanks so much.

1 Like