How do I get rid of scene aliasing when using Motion Blur post process?

I’m trying to use the Motion Blur post process but it creates aliasing in the scene. Increasing the samples doesn’t appear to do anything. Here is an example PG.

Thanks for any help!

cc @sebavan

That’s because the motion blur post-process uses the pre-pass renderer by default, so the MSAA setting is not on the post-process but on the prepass MRT:

You can also force the use of the geometry buffer renderer instead of the prepass renderer: