How to make the material have an alpha property in the editor

I don’t know how to make the material have alpha in the editor. I have used PNG textures, but they still do not appear. please help me

Pinging @julien-moreau

In the inspector you can turn on « use alpha from albedo » in the albedo section
Make sure the texture is set to have alpha. To do that, in the texture viewer select the texture and check « Has Alpha »

thanks~so much I find it. @julien-moreau

1 Like