Playground down

#1

@Deltakosh
Looks like the SSL certificate on snippet/api server has expired ?

https://snippet.babylonjs.com/QYFDDP/1

NET::ERR_CERT_DATE_INVALID
Subject: snippet.babylonjs.com
Issuer: Let’s Encrypt Authority X3
Expires on: 11. apr. 2019
Current date: 11. apr. 2019

0 Likes

#2

Yep we are on it. The renew worker failed for some reasons:)

1 Like