Shadow not shown on imported meshes

The generated shadow can’t apply on imported meshes. It only works if I replace the materials to my newly created (check it by uncommenting line 54th).

How to make it okay for the original material from the GLTF file?

The intensity of the lights has not the same scale with PBR materials than with standard materials.

If you set the intensity of the spotlight to 10000:

You can disable usePhysicalLightFalloff on the PBR materials if you want to disable physical light intensities: