Use VR on Chrome

Hi there !
I have a question, I have seen that we couldn’t go in “VR” when we are using Chrome. On my computer it’s not working, but on the computer of my chief, it’s working (WTF!!) We are using the same version and I enabled the WebGL option in the option of Chrome (chrome::flags). Do you have an explaination ?

Best regards, Mathieu

Are you following the guide from here (Use WebXR (WebVR, WebAR, Magic Window, Etc.) - Babylon.js Documentation)?

go in “VR”

What do you mean this?

I think “Go in VR” means to use a hmd with webVR. So you can look around and stuff, i think.

Yeah sorry, it’s after clicking on the WebVR button I mean :slight_smile: I will check your tutorial Thank you :slight_smile: But my chief doesn’t use Chrome Canary… It’s for the WebVR experience

1 Like

Which headsets and which version of chrome are you running on? On both your computer and your boss’ one?

We are running on the last version : 78.0.3904.70. We are not using any headSet for now, just on chrome web page. And I suppose she didn’t change anything, because she use chrome only for the work and she is not developping anything so she has to have the default settings.

wait no headset? How can you run vr then ? :slight_smile:
Are you using the VRExperienceHelper?

Do you have any extension like the WebVR emulator maybe?

1 Like

Yeah I am using VrExperienceHelper :slight_smile: I enabled each thing which talking about VR in my chrome flags .

I will need a precise repro to help here ;D

Don’t worry, I can’t do that, it’s a work project, but Thank you for your help guys :slight_smile: I know you can’t help without looking at the code :slight_smile: I asked you that because you may have known why , whithout giving my code :slight_smile:

1 Like