Way to hide object (text, mesh) behind a Plane with alpha 0

I’m hoping the answer is easy.

If you want to draw an invisible plane but have objects behind the plane hidden by it, instead of setting mat.alpha = 0 you should set mat.disableColorWrite = true instead.


I did try that at one time, but I now realize that alpha was set to 0,so it didn’t work. I now have alpha set to 1 and it now works, Thanks…

1 Like