Where is the feature of Try to optimize verticals

Today, when exporting the babylon model, I found that the size of the babylon file was abnormally large and the actual number of model faces did not match the capacity. Upon closer inspection, an error was reported indicating that the number of vertices and faces of these two models was very large. However, when I checked the actual points and faces of the model in max, there were not as many. I wanted to use the error prompt function to optimize it, but I couldn’t find this related feature. I remember that this feature was present in very old export versions, and it seems that I can’t find it at present.


Hello @lang_l , how are you doing?

By looking at the plugins code it seems like the [Try to optimize vertices] option has been replaced by “Quick Export”. I believe that if you disable “Quick export” you should get the same result as enabling the old [Try to optimize vertices] option. Can you give it a try?

2 Likes

Thank you very much for your answer. I tried exporting the model capacity once and obtained reasonable results.