3D model not showing up in playground or sandbox

For some reason my 3D model is not showing up in playground and when I tried to see it in sandbox it gave me an error message saying Unable to load from file:project.blend1.gltf can’t convert null to object and it gave me the same error in when I used console.log() as well?
If you want a playground of my problem I’ve posted a link to it below

cc @bghgary

What do you mean cc?

carbon copy like in email to add Gary with a notification to the thread.

So in other words I should send a message to Gary regarding this problem?

nope, he has been notified by the @bghgary and he will be hopping on thread as soon as he will be free :slight_smile:

I’m looking at it. :slight_smile:

Fixed in this PR: Fix loading skinned model with multiple primitives by bghgary · Pull Request #12701 · BabylonJS/Babylon.js (github.com)

Thanks for the report!

1 Like

So do I do a pull request for this to my github repository for where I get my 3D model or do I do something else?

Wait a bit. We will release it soon.

Okay thanks for letting me know

1 Like

Actually, it looks like it’s already released. :slight_smile: Your PG from above is working for me now.

Thanks for your help

1 Like