3D Platformer Game

Hi Guys,

Here is a link to a 3D platformer game I’ve been working on for some time now.
It’s free to play and I would love your feedback and tips.

Link to game: https://cocobunny.voxelcubes-games.com/

PS: Use a gamepad for maximum experience. :smile: But don’t forget to also switch to gamepad in Settings menu.

Here are some gifs too. :smile:

21 Likes

This is awesome !!! I love it !!! @PirateJC you neeed to do your things :slight_smile:

Very Nice… Great Job :slight_smile:

Thanks, guys :smiley:

Hey @VoxelCubes!

This looks awesome! Any chance you’ve got a version that people can play without having to sign in? I’d like to promote this on twitter and sign in walls usually detract people from trying things out.

Thoughts?

Thanks, @PirateJC. Anonymous sign-in hasn’t been added yet but can be added within 48 hours or less, would that be ok?

2 Likes

@PirateJC Would a demo button be enough? The game needs the user to sign-in for leaderboard data and syncing data across devices. The demo will allow users to play the first level but request a sign-in to proceed. A clear message will be added as well to explain why. What do you think?

3 Likes

LOVE it! That sounds PERFECT!

Let me know when it’s live and I’ll send out a tweet

2 Likes

Hi @PirateJC the demo section is now live. :smiley:

image

https://cocobunny.voxelcubes-games.com/

Please let me know what you think of it. :smiley:

5 Likes

I do think you broke my productivity there :slight_smile:

1 Like

Thats really awesome!!

1 Like

Tweet scheduled for 9am tomorrow for maximum impact. :wink:

Thanks for accommodating the demo mode!

1 Like

Awesome! thanks @PirateJC :smiley: I will post updates about the new levels soon! If that’s ok?.

Yup absolutely!

2 Likes

@PirateJC I’ve just seen the tweet, thanks. :smiley:

2 Likes

@PirateJC just noticed the gif is broken on the post you sent out. :smile: Just in case, here is the Giphy link. https://media.giphy.com/media/jAFNFROQg2PY98lz1e/giphy-downsized-large.gif

Hmmm the bunny just get stick running one direction and the controls stop working for me.

Also would recommend setting the css rules:

 -webkit-touch-callout: none; /* iOS Safari */
    -webkit-user-select: none; /* Safari */
     -khtml-user-select: none; /* Konqueror HTML */
       -moz-user-select: none; /* Old versions of Firefox */
        -ms-user-select: none; /* Internet Explorer/Edge */
            user-select: none; /* Non-prefixed version, currently
                                  supported by Chrome, Edge, Opera and Firefox */

To the entire page.

Other then that looking really cool!

Thanks for the feedback @Pryme8, what device did you try it on? Also, I will add the changes as advised. :smiley:

This was on chrome, let me check on Brave though. It might be suffering from my odd chrome input bug that only my client seems to have.

update

It was forsure my local chrome issue, ignore the comment about the controls sticking it worked on Brave just fine.

1 Like

Sweet, really appreciate the feedback. I have made changes and deployed it, please feel free to throw feedback at me. :smiley: