Add alpha to shader

Hi I want to add an alpha property to my shader from shaderToy but I’m not too sure how to do this. Any help is welcome. Cheers!

You need to add needAlphaBlending: true in your options:


Yeah. Great. Thank you :sunglasses:
One more thing
The plane is not actually totally invisible. Can I fix this? is it from babylon or from shader?

From the shader, you can try smthg like this :

1 Like

Nice trick! Cheers

1 Like