AR not available on a quest 3?

When I try a demo for AR like Babylon.js Playground then I get the message that AR is not available.

I’m using the quest 3 with latest updates and using the quest browser.

The message also says that I must make sure that you have Google AR services installed and that you enabled the WebXR incubation flag under chrome://flags

Fact is… I can access that chrome://flags but don’t see what I need to change there since I don’t see the needed flag.

Is it possible that AR passtrough is currently not working ?

Kind regards,

Just tested with my quest 3, and it is all working as expected. The WebXR experiments flag is turned on in my browser, but i believe it should work without it as well.
What version of browser/os do you have?

Tried again and now works. Strange but I’m happy it works now. Thanks for replying

1 Like