Draco compression is greyed out in 3ds max exporter

I installed the exporter, everything works fine except the Draco compression is not active. What am I doing wrong?
Thank you!

cc @PatrickRyan

@snk, welcome to the forum! Which exporter are you using, Max or Maya?

Thank you @PatrickRyan
3ds max

@snk, do you have Node.js and gltf-pipeline installed? These are needed in order for Draco compression to be enabled in the exporter. You can find more in our docs on the Max exporter.

1 Like