Espilit demo - touch screen stopped working?

Is it just me or for the last three days, the touch screen stopped working on every single babylon demo.
I tried with both ios and android, same.

Maybe it’s a universal camera bug? if I change it to joystick camera, it does respond to touches.

I’m on it
Thanks a lot

Awesome, I see it works now, but I can’t move?

The Universal Camera should move the user if swipe up, not just panning, like the old Free Cam. Or am I missing something?

You are right! this is a problem I’m still trying to figure out

All comes from Apple being the only one not support pointer events

But how come it worked a week ago?

It’s quite a serious issue, all my projects are kind of frozen now…

no worries a fix will be here in a hour or so



I’ve just noticed touch is broken again… at least not working normally.

Now even the mouse is behaving strangely on Universal Camera. If I drag the mouse upwards I can go forward, which shouldn’t happen… on 4.2 it used to work perfectly

Have a look: Babylon.js - Espilit demo