How to disable Antialiasing on sprites?

I have some pixel art sprites in a scene and when i get close to them, i can see that the border between pixels is blurred :

(The source image isn’t antialiased)
the sprite in the scene :

How can i disable the antialiasing ?


can you try this:


Please note that sharing a Playground could help us helping you