AR not working on the last Chrome for Android update

I’m writing here but maybe bugs is not the right place, since it seems to be related to Chrome (Brave works perfectly)

Until a couple of days, it was working flawlessly, now it requires 2 different permissions and it triggers an error.

The new requirements (translated from Spanish) were “Chrome needs to understand the scene and have hand-tracking permission to start an immersive session.”

And the error was:

“NotSupportedError: The specified session configuration is not supported”

It affects any playground like:

Maybe it is trying to force the load of hand-tracking?

Forcing not-to-use it manually it fails in the same way

More info:
Chrome 125.0.6422.72
Samsung S24 Ultra

cc @RaananW

I tried with the exact same chrome version and it seems to work (S23). I wonder - does anyone else experiencing this issue?

I tried PG 2 and only the result should look like this:

it seems to work

Chrome 125.0.6422.112
Samsung S24 Ultra

Can you click on the bottom-right icon?


The camera is working properly and I checked the blue circle at the bottom.

1 Like