disableWebGL2Support option not working?

Hello everybody,

I have a question concerning the disableWebGL2Support engine option.

I don’t know if it is a bug or the expected behavior but if I put the option to true when building the engine, the browser console still says that it is using WebGL2.
Here is a playground: Babylon.js Playground

To give you some context, I simply want to test if the features I have developed using BJS still work with WebGL1.
Are we allowed to say BJS instead of BabylonJS? :innocent:


You forgot a parameter in the constructor https://playground.babylonjs.com/#37A4W5#1


Ok it was still not working on my local project but I found out I had a typo in the option name.

Sorry for the trouble

Have a great day @sebavan :wink: