The mesh boundingbox affects its shadow

When I turn on the showBoundingBox property of a mesh, shadow of its bounding box is also generated by the light.

How to cancel it ?

You can disable the rendering of the bounding boxes in the shadow map like this:

1 Like

Great! Thank you so much!