Disable reflection on materials


I have rendered this project in Cinema4D. As shown, the color of the object is solid without much reflection.

However, when I export it to .glb and use it with Babylon.js, I encounter this problem:

It has reflections like a mirror and lacks the solid color.

It looks like an error in the cinema4D exporter :frowning: you can try the glb in another viewer to confirm. I would advise to check with their forum for the correct setup but maybe someone in the forum would know the correct process.

1 Like

thank you for your reply I fixed it by setting “metallic” to 0 and changing “index of reflection”

1 Like