Post-Processing not works right in a scene with two cameres

Hello Babylon community

I create the background layer with one camera, and make it not affected by the post processing.

And then create a second camera to apply post processing of bloom. But it seems not works.

I think this topic might be of interest to you:

Else, let us know and meanwhile, have a great day :sunglasses:

Thx for your reply, I saw the PG example before, and asked a question about the vignette not full viewport in this mode.

Is there any way to make the vignette full viewport, something like the sketchfab:

In fact, vignette is applied, but it’s not clearly visible because of the settings: