Inpsector. Switching anisotropic does not have an effect. It's only enables

Enable anisotropic — OK
Disable — nothing changes

same bug on the official sandbox

Thanks for reporting, here’s the fix:

2 Likes